Author Topic: l33t level  (Read 6796 times)

Romeo

  • Guest
l33t level
« on: July 09, 2005, 03:01:29 AM »
Hi there,

This is probably just a minor annoyance, but it can be a bit confusing and probably easily be fixed.  When I choose not to use l33t in the extension, it allows me to change the l33t levels.  In the online version, however, choosing no l33t, disables the level select box.

It seems that it has no effect on the generated password, when I change the level in the extension while I chose not to use l33t.  But if you have the generated password masked, you wouldn't be able to tell.

I just thought that you might like to know about this little annoyance, which is why I bring it up.

Keep up the good work, because I use and enjoy passwordmaker every day.

Regards,

Romeo   :huh:

Guest

  • Guest
l33t level
« Reply #1 on: July 09, 2005, 04:25:16 PM »
Hi Romeo,

Huh. I didn't notice that. Thanks! It's really quick to fix, too, so thanks for pointing it out. I'll fix it now.

Regards,
Eric

Romeo

  • Guest
l33t level
« Reply #2 on: July 09, 2005, 05:33:08 PM »
Eric,

I just ran accross it yesterday, when I checked the online version.  But it really isn't a big deal.

Romeo

Romeo

  • Guest
l33t level
« Reply #3 on: July 11, 2005, 03:27:56 PM »
Hi Eric,

l33t is now working the way it should.  When I pick not to use l33t, the levels are disabled.  Boy, you are fast with these fixes.

Anyway, one thing I am still really missing is the ability to hide the site settings, when the master password is not supplied.  Even thought, this has already been documented, I thought I would remind you again.

Please keep up this great work, that you are doing.  I can hardly wait until tonight for the next release.

Sincerely,

Romeo

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
l33t level
« Reply #4 on: July 15, 2005, 07:22:53 PM »
Topic moved here in the Feature Requests forum

PasswordMaker Forums

l33t level
« Reply #4 on: July 15, 2005, 07:22:53 PM »