Author Topic: Problem and possible bug  (Read 3285 times)

FrankieZ

  • Guest
Problem and possible bug
« on: November 24, 2005, 09:20:45 AM »
I think this app is so cool. Damn me, I am not getting it to work. Somehow the passwords seem to be different every time I try to log in.

I found out - possibly not even a bug

Test site: http://www.extensionsmirror.nl/index.php?

I have created advance options for this site
When URL contains: http://www.extensionsmirror.nl/
Use this URL: http://www.extensionsmirror.nl/
and a user name, of course.

If i got to the site, in the dialog it shows a generated password based on "extensionsmirror.nl", which changes as I open the advanced options for that site, now using "http://www.extensionsmirror.nl/"

But none of the two variants gives me access to my account, only the password, I wrote down yesterday, which I cannot reproduce today. So there possibly is a mistake, very easy to make...

One additional note: if you turn on plain text for password fields, you should warn the users, that passwords are now stored as normal auto-completions for text fields.

Offline Tyrantmizar

  • Sr. Member
  • ****
  • Posts: 307
Problem and possible bug
« Reply #1 on: November 24, 2005, 05:58:31 PM »
With those settings, make sure you are going to http://www.extensionsmirror.nl/

If you go to http://extensionsmirror.nl/ the account won't be used.  

A way around this is to change "When URL Contains" to "extensionsmirror.nl"  That way, the account will work with anything with "extensionsmirror.nl" in the URL (both http://extensionsmirror.nl/ and http://www.extensionsmirror.nl ).

If it still isn't working, let us know.
« Last Edit: November 24, 2005, 05:59:13 PM by Tyrantmizar »
Tyrantmizar
- <a href="http://tyrantmizar.blogsome.com/">Check out my blog</a> (shameless plug :P)
- Lord of the Feature Requests / Enhancements Forum - BWAHAHAHAHA!!!!
- Lord of the other one, the [url=http://forums.passwordmaker.o

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
Problem and possible bug
« Reply #2 on: November 24, 2005, 08:35:05 PM »
Yes, FrankieZ, please let us know if you're still having problems...

PasswordMaker Forums

Problem and possible bug
« Reply #2 on: November 24, 2005, 08:35:05 PM »