Author Topic: It's Back!! Customize Toolbar Bug in 0.9.1  (Read 6930 times)

Offline magus1011

  • Normal Members
  • *
  • Posts: 1
It's Back!! Customize Toolbar Bug in 0.9.1
« on: October 27, 2005, 05:11:03 AM »
The title says it all. Clean install of FireFox 1.0.7, no extensions, download PW 0.9.1 from here and install, close both the extensions and Firefox windows. Start Firefox, right click a toolbar, select customize and the messed up icons show up.

Further problem is that sometimes FF won't start for no reason I can discover and it frequently -only three trys- leaves itself in memory.

This is on Windows XP SP2.

--
Regards,
 magus1011

Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
It's Back!! Customize Toolbar Bug in 0.9.1
« Reply #1 on: October 27, 2005, 10:34:16 AM »
I reported this some time ago - any chance for a fix soon Eric? This really is bad for PasswordMakers image for anyone trying it out for the first time...

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
It's Back!! Customize Toolbar Bug in 0.9.1
« Reply #2 on: October 27, 2005, 12:11:08 PM »
I'll see what I can do.

Quote
Further problem is that sometimes FF won't start for no reason I can discover and it frequently -only three trys- leaves itself in memory.
Unlikely this has anything to do with PasswordMaker.
« Last Edit: October 27, 2005, 12:15:38 PM by Eric H. Jung »

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
It's Back!! Customize Toolbar Bug in 0.9.1
« Reply #3 on: October 28, 2005, 01:59:53 PM »
This has been fixed in 1.1.

Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
It's Back!! Customize Toolbar Bug in 0.9.1
« Reply #4 on: October 28, 2005, 02:18:41 PM »
Confirmed fixed...

1.1?!

What happened to the 1.0 release party?!

Great work Eric... wish I wasn't so busy right now, but the next couple of weeks will be more of the same. Once things settle down, I'll dive into the website stuff (if someone doesn't beat me to it).

PasswordMaker Forums

It's Back!! Customize Toolbar Bug in 0.9.1
« Reply #4 on: October 28, 2005, 02:18:41 PM »