Author Topic: espresso man's problem  (Read 4730 times)

Offline espresso

  • Normal Members
  • *
  • Posts: 4
espresso man's problem
« on: October 20, 2005, 03:06:35 PM »
Quote
Soon. Tonight, I hope.
Hello,
I have been using password maker and I think it's an excellent idea. All was going on fine when I was working from my laptop. I had never tried using the online password maker before.

My laptop borke down and when I tried to retieve my passwords using the online password maker, the passwords where different.

I know you might be thinking that I have put different settings. This is what I thought as well, until after my laptop was restored, i compared the results of my firefox password maker with the online one.

The only setting that I had changed earlier what the password length. I am using a password lenght of 12 and MD5 other setting are the same.
When using the same setting on the online password maker, I am getting different results. I am using the same domain for example gmail.com on both.
I dont have any user name set.

What do you think I am doing wrong?

Best regards,
Espress coffe lover

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
espresso man's problem
« Reply #1 on: October 20, 2005, 03:33:28 PM »
Hi Espressso man,

Please copy and paste the EXACT character set you are using for the online version and the Firefox extension here. Please do not write "I am using the defaults." Please copy and paste them in a reply to this post.

Thank you,
Eric
TEA LOVER :)

Offline espresso

  • Normal Members
  • *
  • Posts: 4
espresso man's problem
« Reply #2 on: October 21, 2005, 06:55:01 AM »
Quote
Hi Espressso man,

Please copy and paste the EXACT character set you are using for the online version and the Firefox extension here. Please do not write "I am using the defaults." Please copy and paste them in a reply to this post.

Thank you,
Eric
TEA LOVER :)
Hey Eric,

Thanks for your reply,

The character set on my firefox password maker is the following:

ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789`~!@#$%^&*()_-+={}|[]:";'<>?,./

and the character set on the online version on is:

ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789`~!@#$%^&*()_-+={}|[]\:";'<>?,./

The one generated by firexfox one has these characters "><,", while the one from the online version has on is alpha numeric for the exception this character "&".

I even tried removing the master password, using passwordmaker.org for URL (copy and pasted for to avoid any typos), setting the generated password length to 12, MD5, and clicking only domain.
 
Both versions yeilded different results using the setting above wth the same characters set ;).

I am not sure if can attach screen shots here but i'll be more than happy doing so.

I am using password maker version 0.9

Best regards,
Nothing against tea :D

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
espresso man's problem
« Reply #3 on: October 21, 2005, 01:59:10 PM »
Hi espresso,
If you look carefully, you'll see one character set has \ and the other does not. Add the backslash to the first character set (in the same position) and it will work.

Offline espresso

  • Normal Members
  • *
  • Posts: 4
espresso man's problem
« Reply #4 on: October 21, 2005, 02:49:56 PM »
Quote
Hi espresso,
If you look carefully, you'll see one character set has \ and the other does not. Add the backslash to the first character set (in the same position) and it will work.
Hey Eric,

Excellent!!!
It worked. I must admit im impressed with your perception. Although I looked many time at the character set I couldn't notice the difference.

All the best,
Cheers
Tea Lover as well

PasswordMaker Forums

espresso man's problem
« Reply #4 on: October 21, 2005, 02:49:56 PM »