Author Topic: I am doing something wrong?  (Read 9299 times)

ptwobjb

  • Guest
I am doing something wrong?
« on: August 03, 2005, 02:48:19 AM »
Hey there:

A quick question.  When I first opened the master password generator, I selected the "save to disk (encrypted) option and then typed in my master password.  However, everytime I close Firefox and then reopen it, the dialog box pops up again asking me to enter a master password.  Why won't it remember the password?

Thanks for any help!

-Justin

Offline Y.E.

  • Normal Members
  • *
  • Posts: 4
I am doing something wrong?
« Reply #1 on: August 03, 2005, 12:31:27 PM »
Hello Justin,

Something like that was asked here also.

There are two ways you can set the "save to disk" option. You may use right click -> PasswordMaker, or the main dialog box (the one seen when Ctrl+` is pressed.)

I've noticed that if you use the right click method, the option to save to disk doesn't get synchronised with the main dialog box, so it forgets your master password when you restart. It doesn't happen when you use the Ctrl+` method.

Regards,

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
I am doing something wrong?
« Reply #2 on: August 03, 2005, 03:47:32 PM »
Hi Justin,
Sorry for any inconvenience. Looks like there might be some bug with this. I'll look into it. Thanks for pointing me in the right direction, Y.E.

-Eric

Ptwobjb

  • Guest
I am doing something wrong?
« Reply #3 on: August 04, 2005, 02:50:27 AM »
Thanks for the replies...

I reinstalled the extension and have not had any problems with the reappearing dialog box since.  Could have been and error on install.

-Justin

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
I am doing something wrong?
« Reply #4 on: October 16, 2005, 10:09:57 PM »
Quote
I've noticed that if you use the right click method, the option to save to disk doesn't get synchronised with the main dialog box, so it forgets your master password when you restart. It doesn't happen when you use the Ctrl+` method.
Fixed in 0.9.

LkonKbd

  • Guest
I am doing something wrong?
« Reply #5 on: October 17, 2005, 11:16:53 AM »
Quote
Fixed in 0.9.
When will v0.9 be released?

TIA, CU L8R,
ByeCycle,

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
I am doing something wrong?
« Reply #6 on: October 17, 2005, 09:19:44 PM »
Soon. Tonight, I hope.

PasswordMaker Forums

I am doing something wrong?
« Reply #6 on: October 17, 2005, 09:19:44 PM »