Author Topic: FF 1.0.7  (Read 5637 times)

Offline Romeo

  • Hero Member
  • *****
  • Posts: 561
FF 1.0.7
« on: September 26, 2005, 03:03:23 PM »
Has anyone had a chance to try PM with FF 1.0.7, yet.  I just noticed that FF 1.0.7 is available and wanted to be sure that there are no problems with PM, when I upgrade.
It is impossible to create a fool-proof system, because fools are ingenious.

Offline quixin

  • Hero Member
  • *****
  • Posts: 538
FF 1.0.7
« Reply #1 on: September 26, 2005, 04:20:57 PM »
I upgraded to 1.0.7 Romeo.  I had no problems what so ever.  I have read that othersd experienced a few problems.  If you load the new version and on startup none of your extensions are working, you have to disable every last one of them and then re-enable them.  This happened to me on the 1.0.6 upgrade but not this time.

quixin
« Last Edit: September 26, 2005, 04:21:18 PM by quixin »



Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
FF 1.0.7
« Reply #2 on: September 26, 2005, 04:33:41 PM »
So that was a problem with the upgrade and extension in general, right? Not anything with PasswordMaker in particular?
« Last Edit: September 26, 2005, 04:33:54 PM by Eric H. Jung »

Offline quixin

  • Hero Member
  • *****
  • Posts: 538
FF 1.0.7
« Reply #3 on: September 26, 2005, 04:38:01 PM »
Quote
So that was a problem with the upgrade and extension in general, right? Not anything with PasswordMaker in particular?
Yes Eric, That issue effected all extensions.  I believe I read something to the effect that it was caused by Firefox disabling the extensions purposely to make sure there were no incompatibilities between extensions.  I never understood why some users had the problem and some didn't.  Anyway, PasswordMaker operates perfect in 1.0.7.



Offline Romeo

  • Hero Member
  • *****
  • Posts: 561
FF 1.0.7
« Reply #4 on: September 26, 2005, 04:38:01 PM »
I also upgraded to FF1.0.7 and had no problems either.  Thanks for the reply.
« Last Edit: September 26, 2005, 04:38:17 PM by Romeo »
It is impossible to create a fool-proof system, because fools are ingenious.

PasswordMaker Forums

FF 1.0.7
« Reply #4 on: September 26, 2005, 04:38:01 PM »