Author Topic: In Firefox 1.5 Beta 1, PasswordMaker Won't Install  (Read 6888 times)

Brendan Caffrey

  • Guest
In Firefox 1.5 Beta 1, PasswordMaker Won't Install
« on: September 09, 2005, 07:35:11 PM »
I just tried to install PasswordMaker .8 Beta 1 (using Firefox 1.5 Beta 1), and it seems it won't install.

I guess I'm stuck using the online version for now...

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
In Firefox 1.5 Beta 1, PasswordMaker Won't Install
« Reply #1 on: September 09, 2005, 08:10:23 PM »
Hi Brendan,
Thanks for the heads-up. I did test PasswordMaker 0.7.3 with an older DeerPark release (DeerPark is the codename for Firefox 1.5, in case you didn't already know). I had to rewrite some code to make it work.

I'll take a look tonight to see what's going on with 1.5 Beta 1 and issue a fix ASAP.

Regards,
Eric

Guest

  • Guest
In Firefox 1.5 Beta 1, PasswordMaker Won't Install
« Reply #2 on: September 09, 2005, 08:14:44 PM »
Thanks...

(And as for Deer Park, I just upgraded from it, but mozilla seems to be calling it Firefox 1.5 Beta 1. Even though the user agent says that it's Firefox/1.4...)

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
In Firefox 1.5 Beta 1, PasswordMaker Won't Install
« Reply #3 on: September 09, 2005, 08:40:10 PM »
Brendon, one more thing...

You wrote:

Quote
I guess I'm stuck using the online version for now...
Why is that? You can uninstall PasswordMaker 0.8 and reinstall 0.7.3...unless, of course, that, too, doesn't work with Firefox 1.5 Beta 1.

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
In Firefox 1.5 Beta 1, PasswordMaker Won't Install
« Reply #4 on: September 10, 2005, 05:13:48 AM »
This is now fixed in version 0.8 -- just released.

Thanks for telling me about the problem,
Eric

'd'

  • Guest
In Firefox 1.5 Beta 1, PasswordMaker Won't Install
« Reply #5 on: September 13, 2005, 01:26:06 PM »
Quote
Thanks...

(And as for Deer Park, I just upgraded from it, but mozilla seems to be calling it Firefox 1.5 Beta 1. Even though the user agent says that it's Firefox/1.4...)
Excuse me for entering so late in this Topic.  If you would upgrade to FF v1.0.6 there would not be a problem with PassWordMaker.  It works fine as far as I can see, of course I am still a very very novice with PWM v0.8.1 have not used it yet.  Just managed to download and install.  Still attempting to read all of the info required to setup, get stated, basic, advanced, get coffee, create master password, drink coffee, etceteras.

I would also like to put an opinion here?

I know they all semll bad and everyone has one of their own.  This is undoubtedly the best thing that has ever been created to HELP us unknowing users to protect us from ourselves as well as from the BADDDDIESS!  If I used (BARF, hack, cough) HTML this THANK YOU would be more than just capital letters.

Again . . . . . THANK YOU,

'd'

'd'

  • Guest
In Firefox 1.5 Beta 1, PasswordMaker Won't Install
« Reply #6 on: September 13, 2005, 01:43:47 PM »
W/RED Face,

Excuse me again, thought you were just leaving out the vx.0.x in the version of FF.  Not aware there has been changes that far ahead.  I attempt to keep my browser up to date when there is a change.  Do not get involved with ßeta testing as I am not that good in using these thingys.

When will there be a final release for one of these UPDATED version of FF?

Again . . .THANK YOU . . . for this info and this discussion forum,

'd'

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
In Firefox 1.5 Beta 1, PasswordMaker Won't Install
« Reply #7 on: September 13, 2005, 03:12:38 PM »
Hey 'd',

Quote
This is undoubtedly the best thing that has ever been created to HELP us unknowing users to protect us from ourselves as well as from the BADDDDIESS! If I used (BARF, hack, cough) HTML this THANK YOU would be more than just capital letters.
Thank you very much!!

Regards,
Eric

LkonKbd

  • Guest
In Firefox 1.5 Beta 1, PasswordMaker Won't Install
« Reply #8 on: September 13, 2005, 11:28:58 PM »
"Eric",

You must have fingers of flash or greased lightning fingers.  you are on all posts on this board PLUS doing the PassWordMaker thingy.  Maybe you soak your keyboard in some light weight oil so you can go faster.  Do you keep a FireExtinguisher handy when your hands become over heated?

What ever you do keep it up because without this little Progy we would be really in deep @$%&@)$(@#&!@_(#$)*, what ever that is, and would never find our wayout.

Oh, ya, you are welcome, when the Lotto comes my way you will be on my list of people to reimburse,

LkonKbd
AKA 'd'

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
In Firefox 1.5 Beta 1, PasswordMaker Won't Install
« Reply #9 on: September 14, 2005, 01:50:28 AM »
My main man 'D'! Thanks for the compliments, truly!
Quote
You must have fingers of flash or greased lightning fingers. you are on all posts on this board PLUS doing the PassWordMaker thingy.
Sometimes it gets overwhelming, but then I just do another line of coke.

Quote
Maybe you soak your keyboard in some light weight oil so you can go faster. Do you keep a FireExtinguisher handy when your hands become over heated?
Someone lit a match under my butt! My ass is on fire!

Quote
Oh, ya, you are welcome, when the Lotto comes my way you will be on my list of people to reimburse,
Occasionally, I ask for donations (see here), so maybe next time they're needed you'll be kind enough to donate a few bucks. :)
« Last Edit: September 14, 2005, 01:51:38 AM by Eric H. Jung »

PasswordMaker Forums

In Firefox 1.5 Beta 1, PasswordMaker Won't Install
« Reply #9 on: September 14, 2005, 01:50:28 AM »