Author Topic: PasswordMaker 0.7.3 beta1  (Read 5419 times)

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
PasswordMaker 0.7.3 beta1
« on: August 20, 2005, 01:28:55 AM »
Hi,

I'm trying to reproduce the bug discussed here but haven't been successful. Is it possible someone can email a passwordmaker.rdf to me which exhibits this behavior (the 11 blank accounts bug).

Regards,
Eric

Offline quixin

  • Hero Member
  • *****
  • Posts: 538
PasswordMaker 0.7.3 beta1
« Reply #1 on: August 20, 2005, 03:14:34 AM »
Eric,  

I only get this bug when using the hotkey to enter my password.  I have e-mailed you my .rdf file from my test profile.



Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
PasswordMaker 0.7.3 beta1
« Reply #2 on: August 20, 2005, 03:32:14 AM »
Thanks. I've reproduced it now using alt-` and the default (unchanged) passwordmaker.rdf.

Tyrantmizar didn't specify if he saw this bug with alt-` or some other means. Tyrantmizar, can you please be more specific? It doesn't happen if I use the context-menu item or auto-populate...

-Eric
« Last Edit: August 20, 2005, 03:32:45 AM by Eric H. Jung »

Offline Tyrantmizar

  • Sr. Member
  • ****
  • Posts: 307
PasswordMaker 0.7.3 beta1
« Reply #3 on: August 21, 2005, 01:25:22 AM »
Sorry.  Didn't see your email until just now.

Don't worry.  It was indeed the alt+`, and it is completely fixed as far as I can tell.
Tyrantmizar
- <a href="http://tyrantmizar.blogsome.com/">Check out my blog</a> (shameless plug :P)
- Lord of the Feature Requests / Enhancements Forum - BWAHAHAHAHA!!!!
- Lord of the other one, the [url=http://forums.passwordmaker.o

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
PasswordMaker 0.7.3 beta1
« Reply #4 on: August 21, 2005, 01:31:17 AM »
Cool. Thanks.

PasswordMaker Forums

PasswordMaker 0.7.3 beta1
« Reply #4 on: August 21, 2005, 01:31:17 AM »