Author Topic: PasswordMaker is incompatible with Firefox 4.0b6  (Read 10879 times)

Offline GeekinTexas

  • Newbie
  • *
  • Posts: 1
PasswordMaker is incompatible with Firefox 4.0b6
« on: September 19, 2010, 09:20:49 PM »
This is odd to me, since it worked with 4.0b5, and the differences between these versions seemed pretty minor (bugfixes)...  I've been checking daily since beta 6 was out, it's been awhile.  Any idea when this will be made to work, or if there's a workaround?

Offline Miquel 'Fire' Burns

  • Administrator
  • *****
  • Posts: 1145
  • Programmer
    • http://www.miquelfire.com/
Re: PasswordMaker is incompatible with Firefox 4.0b6
« Reply #1 on: September 19, 2010, 09:39:30 PM »
I believe there's an extension that allows you to install other extensions, even if they are not marked to run for the version of Firefox you're running on. I'm not sure of the name so I can't help with this.

Another method is to edit a file in the xpi to allow installs on beta 6
"I'm not drunk, just sleep deprived."

Offline John Liebson

  • Full Member
  • ***
  • Posts: 123
Re: PasswordMaker is incompatible with Firefox 4.0b6
« Reply #2 on: September 20, 2010, 12:12:46 AM »
I believe there's an extension that allows you to install other extensions, even if they are not marked to run for the version of Firefox you're running on. I'm not sure of the name so I can't help with this.

Another method is to edit a file in the xpi to allow installs on beta 6
1. The extension is the Add-on Compatibility Reporter, which for reasons quite unknown, is not showing up in a search of the Firefox add-ons system, which is where I believe I found it; however, it is at https://addons.mozilla.org/en-US/firefox/addon/15003/ .

2. As for PWM not working with Beta5/Beta6, please see my thread, http://forums.passwordmaker.org/index.php/topic,1708.0.html , which I started eleven days ago.

PasswordMaker Forums

Re: PasswordMaker is incompatible with Firefox 4.0b6
« Reply #2 on: September 20, 2010, 12:12:46 AM »