Author Topic: Time to update for 3.1...  (Read 5452 times)

Offline tanstaafl

  • Administrator
  • *****
  • Posts: 1363
Time to update for 3.1...
« on: January 23, 2009, 05:39:36 PM »
Hey Eric,

Have you seen this blog? 3.1 is not far away, so hopefully you can find the time to do some testing and get PWM updated...

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3352
    • http://passwordmaker.org/
Re: Time to update for 3.1...
« Reply #1 on: January 24, 2009, 03:25:38 AM »
Hi taanstafl,

I'm not aware of any incompatibilities with PasswordMaker and Firefox 3.1. Are you?

Offline John Liebson

  • Full Member
  • ***
  • Posts: 123
Re: Time to update for 3.1...
« Reply #2 on: January 24, 2009, 12:54:31 PM »
Hi taanstafl,

I'm not aware of any incompatibilities with PasswordMaker and Firefox 3.1. Are you?
http://forums.passwordmaker.org/index.php/topic,1562.0.html

Offline tanstaafl

  • Administrator
  • *****
  • Posts: 1363
Re: Time to update for 3.1...
« Reply #3 on: January 24, 2009, 11:01:55 PM »
I haven't done any real checking, but there were two bug reports (here and here), and when this was reported, you felt it was too early to worry about.

I'll make it a point to test all of my main sites tomorrow when I go into the office, where I already have 3.1b2 parallel installed...

PasswordMaker Forums

Re: Time to update for 3.1...
« Reply #3 on: January 24, 2009, 11:01:55 PM »

 

anything