Author Topic: Another Site That Does Not Work  (Read 18214 times)

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
Re: Another Site That Does Not Work
« Reply #15 on: December 22, 2008, 01:23:15 AM »
John,

Have you noticed other sites that are broken with 3.1? Is it just this site or is it others? If it's just this site, I'll need to dig through their HTML to figure out why it doesn't work. But if it's a lot of sites, I'll have to dig through PasswordMaker instead.

Thanks,
Eric

Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
Re: Another Site That Does Not Work
« Reply #16 on: December 22, 2008, 10:53:11 AM »
I just tested this site with 3.1b2, and just as John described, it doesn't bring up the MPW prompt if there is only one account that matches, but if I add a second account that matches, it does bring up the Account Selector prompt, but still not the MPW prompt after an account is selected...

I'll test with a bunch more sites in a little while...

Offline John Liebson

  • Full Member
  • ***
  • Posts: 123
Re: Another Site That Does Not Work
« Reply #17 on: December 22, 2008, 12:49:32 PM »
John,

Have you noticed other sites that are broken with 3.1? Is it just this site or is it others? If it's just this site, I'll need to dig through their HTML to figure out why it doesn't work. But if it's a lot of sites, I'll have to dig through PasswordMaker instead.

Thanks,
Eric

I'd already written, in this thread, that I had found one other site with a similar problem but that I had failed to report that on this forum and no longer remember what the site was. I only recall that on whatever the site was, either the user id or the password was not entered by PWM--information that without the URL does you little, if any good, sorry.

If I happen to visit the unknown site again, I'll report it here.

PasswordMaker Forums

Re: Another Site That Does Not Work
« Reply #17 on: December 22, 2008, 12:49:32 PM »