Author Topic: Portable FF3 does not recognize PWM extension  (Read 4453 times)

Offline ignatius.reilly

  • Jr. Member
  • **
  • Posts: 28
Portable FF3 does not recognize PWM extension
« on: July 12, 2008, 09:54:26 AM »
I copied my FF 3 profile to Portable FF3.

Most extensions are recognized by PFF3, but PWM (1.7.2) is unfortunately not one of them: Tools > Add-on page shows "Not compatible with Firefox 3"...

Any idea?

Offline Miquel 'Fire' Burns

  • Administrator
  • *****
  • Posts: 1157
  • Programmer
Re: Portable FF3 does not recognize PWM extension
« Reply #1 on: July 14, 2008, 01:34:31 AM »
I wonder if it's just a matter of updating a meta file? If so, Eric may have done it already on AMO. As I'm not using Firefox 3 just yet because of some sites I go to.
"I'm not drunk, just sleep deprived."

Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
Re: Portable FF3 does not recognize PWM extension
« Reply #2 on: July 28, 2008, 10:18:20 PM »
I didn't have a problem with PWM when I upgraded to FF3 - in fact, the reason I didn't use any of the betas was because PWM didn't work with them at first...

PasswordMaker Forums

Re: Portable FF3 does not recognize PWM extension
« Reply #2 on: July 28, 2008, 10:18:20 PM »