Author Topic: Comodo Forum Problem  (Read 5365 times)

Offline John Liebson

  • Full Member
  • ***
  • Posts: 123
Comodo Forum Problem
« on: June 06, 2008, 05:34:23 PM »
http://forums.comodo.com

I have not been able to get PasswordMaker to do these things:

1. With PWM set to automatically fill in the log-in blanks, it does not do so.

2. The PWM Golden Key will fill in the password, but not my user name.

Ideas, suggestions (other than to tell me to go away...)?

Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
Re: Comodo Forum Problem
« Reply #1 on: June 06, 2008, 07:35:08 PM »
I just set up an account with them, and mine works fine...

So, I guess we'll need more details...

Offline John Liebson

  • Full Member
  • ***
  • Posts: 123
Re: Comodo Forum Problem
« Reply #2 on: June 06, 2008, 07:53:47 PM »
Straight-forward setup:

1. URL entered properly.

2. User name entered PWM advanced auto-populate.

3. Password create by PWM used at Comodo.

Account created, user name recognized if I type it in to the box at forums.comodo.com, and password entered automatically by PWM.

As previously stated, not even the Golden Key will enter the user name that the forum accepts when I type it in. I wonder if, although the forum accepted my user name, the fact that it is the form "xxxxxxx xxxx" is the problem: Could there be some reason that PWM won't place that into the user name box?

Offline John Liebson

  • Full Member
  • ***
  • Posts: 123
Re: Comodo Forum Problem
« Reply #3 on: June 06, 2008, 07:59:34 PM »
Found the problem: When I was creating my registration, my user name was recorded as being in Comodo's "creator" form in PWM's Auto Populate.

I just typed in my user name at the sign-in and saved it in PWM; this time, there is no form name in Auto Populate and PWM now enters both my user name and password in the sign-in boxes automatically.

I've long wondered about "The Creator", but "creator" had not bothered me....

Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
Re: Comodo Forum Problem
« Reply #4 on: June 06, 2008, 08:20:34 PM »
Oh, you didn't specify 'advanced auto-populate' before...

I almost never have to use that, although its really nice to have when you need it...

Glad you got it sorted...

PasswordMaker Forums

Re: Comodo Forum Problem
« Reply #4 on: June 06, 2008, 08:20:34 PM »