Author Topic: 1.7.1b2 Is Not Compatible With FF3b3  (Read 4849 times)

Offline kwanbis

  • Jr. Member
  • **
  • Posts: 15
1.7.1b2 Is Not Compatible With FF3b3
« on: February 15, 2008, 01:03:31 PM »
Probably is just the version string.

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
Re: 1.7.1b2 Is Not Compatible With FF3b3
« Reply #1 on: February 15, 2008, 05:00:31 PM »
Probably is just the version string.

Fixed. Try installed again from http://addons.mozilla.org

PasswordMaker Forums

Re: 1.7.1b2 Is Not Compatible With FF3b3
« Reply #1 on: February 15, 2008, 05:00:31 PM »