Author Topic: OffSet for my local time in Profile . . .  (Read 7080 times)

LkonKbd

  • Guest
OffSet for my local time in Profile . . .
« on: May 20, 2007, 06:58:24 PM »
Just went in and set my local time, from Zulu or International Time Zone England, and then clicked on the AutoDetect.  My local time is -6 hours and the AD put in -2 hours, where is it putting me?  East Coast is -5 hours, that must be IceLand out in the Atlantic Ocean.  My time zone for my system is correct because I set it myself.  Oh yes, DST is also entered in my system automatic operations.

Plus, the "shortcuts: hit alt+s to submit/post or alt+p to preview" below do not work in FF.  alt+s brings up History and alt+p does NOTHING!!  Mouse Only click to Post or Preview.

Thankyou for reading my Posties Toasters,



Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
Re: OffSet for my local time in Profile . . .
« Reply #1 on: May 21, 2007, 12:08:50 AM »
This is not a PWM issue... please limit your posts here to PWM related topics.

Thanks

Offline Miquel 'Fire' Burns

  • Administrator
  • *****
  • Posts: 1157
  • Programmer
Re: OffSet for my local time in Profile . . .
« Reply #2 on: May 21, 2007, 02:21:17 AM »
That offset is added on to what the server has, which is not Zulu time it seems. Plus, the time on the server may be an hour off anyway.
"I'm not drunk, just sleep deprived."

LkonKbd

  • Guest
Re: OffSet for my local time in Profile . . .
« Reply #3 on: May 21, 2007, 01:40:44 PM »
This is not a PWM issue... please limit your posts here to PWM related topics.

Thanks
tanstaafl,
I thought the "Other" was for issues that were not covered by other Topics.  This has to do with the new Forum software not displaying my times correctly.
MiquelFire,
Thank you for that info, was just wondering if it was in the new software or if there was somethingy gone wrong in my system.  It has been acting a little funny lately, must be the way I use it.

Tanks,

Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
Re: OffSet for my local time in Profile . . .
« Reply #4 on: May 21, 2007, 04:19:35 PM »
You're right... my bad... I was trying to do too many things at once when I posted that...

LkonKbd

  • Guest
Re: OffSet for my local time in Profile . . .
« Reply #5 on: May 22, 2007, 02:46:21 AM »
You're right... my bad... I was trying to do too many things at once when I posted that...

Not a prob Bob, er, Tanstaafl.  Just sharing . . .

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
Re: OffSet for my local time in Profile . . .
« Reply #6 on: May 28, 2007, 11:31:46 PM »
Just went in and set my local time, from Zulu or International Time Zone England, and then clicked on the AutoDetect.  My local time is -6 hours and the AD put in -2 hours, where is it putting me?  East Coast is -5 hours, that must be IceLand out in the Atlantic Ocean.  My time zone for my system is correct because I set it myself.  Oh yes, DST is also entered in my system automatic operations.

Plus, the "shortcuts: hit alt+s to submit/post or alt+p to preview" below do not work in FF.  alt+s brings up History and alt+p does NOTHING!!  Mouse Only click to Post or Preview.

LkonKbd,

Unfortunately, we cannot help you with forum bugs/problems. If you're so inclined, you can report these problems to the SMF forums--the people who wrote the forum software. These forums are just a means for the PasswordMaker community to communicate, and none of us here are interested in writing/fixing forum software.

LkonKbd

  • Guest
Re: OffSet for my local time in Profile . . .
« Reply #7 on: May 28, 2007, 11:42:08 PM »
Eric,

Not a prob, just was letting you know how thingys were from this side on this new software.  I can live with doing my own thingy.  Been doing that for years.

Thank you for posting here, now get back to work break-time- is over,

PasswordMaker Forums

Re: OffSet for my local time in Profile . . .
« Reply #7 on: May 28, 2007, 11:42:08 PM »