Author Topic: Advanced Auto-Populate problem  (Read 5287 times)

Offline niteflytes

  • Normal Members
  • *
  • Posts: 7
Advanced Auto-Populate problem
« on: May 17, 2007, 04:50:10 AM »
I'm using a Mac with Firefox and when the window for the advanced auto-populate tab is open I can not make PM go to the background so I can click on the fields I want to show up in the advanced auto-populate. I've tried everything I can think of but when tab is open in PM the system will not allow me to change the focus to Firefox.  
 Any ideas on how to work around this appreciated.

Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
Advanced Auto-Populate problem
« Reply #1 on: May 17, 2007, 01:05:27 PM »
The 'focus' won't change, but you can still click in the field you want to define...

Try just arranging the windows so you can see the field you are wanting to define, then just click in it...

At least, in Windows this works fine. I don't have a Mac to test it with...

Offline niteflytes

  • Normal Members
  • *
  • Posts: 7
Advanced Auto-Populate problem
« Reply #2 on: May 18, 2007, 04:18:10 AM »
That doesn't work on my Mac. It won't let me arrange the windows so I can see the fields. It's like PM is locked into place when the tab is open. If I try to change focus to the browser page it (Firefox) jumps wildly to the bottom so that PM is on top. It's weird...

Quote from: tanstaafl
The 'focus' won't change, but you can still click in the field you want to define...

Try just arranging the windows so you can see the field you are wanting to define, then just click in it...

At least, in Windows this works fine. I don't have a Mac to test it with...

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
Advanced Auto-Populate problem
« Reply #3 on: May 18, 2007, 01:01:54 PM »
Perhaps this kind of windowing isn't supported on a Mac; I don't know because I don't own one. The best I can suggest is make sure you're using the latest Firefox version. You should still be able to use auto-populate by manually entering the field names/ids.

PasswordMaker Forums

Advanced Auto-Populate problem
« Reply #3 on: May 18, 2007, 01:01:54 PM »