Author Topic: Autopopulate/coolkey help please  (Read 4879 times)

Offline niteflytes

  • Normal Members
  • *
  • Posts: 7
Autopopulate/coolkey help please
« on: April 08, 2007, 02:12:31 AM »
I'm still terribly new at using PM. I've read through the forums, the manual and the FAQ. I set up an account in PM for my bank since it has a different user name than my default settings. I used the entire url to generate the password (http://www.mybank.com). I changed my password at the bank, logged out and then tried using the coolkey to autopopulate and log in. Instead of inserting the user name and password according to the account settings I specified it's using my default user name and the wrong password. I also tried using the url as mybank.com and that didn't work either.

Any ideas what I'm doing wrong?

Thanks in advance

Offline Miquel 'Fire' Burns

  • Administrator
  • *****
  • Posts: 1157
  • Programmer
Autopopulate/coolkey help please
« Reply #1 on: April 08, 2007, 02:17:25 AM »
I believe it's the URL pattern you're using, most likely you didn't set one up.

Unless you understand RegEx, a wildcard pattern like https://www.mybank.com/* should work (might want another one for http as well, if the login form appears there)
"I'm not drunk, just sleep deprived."

Offline niteflytes

  • Normal Members
  • *
  • Posts: 7
Autopopulate/coolkey help please
« Reply #2 on: April 08, 2007, 03:46:50 AM »
That fixed it! Thank you  

Quote from: miquelfire
I believe it's the URL pattern you're using, most likely you didn't set one up.

Unless you understand RegEx, a wildcard pattern like https://www.mybank.com/* should work (might want another one for http as well, if the login form appears there)

PasswordMaker Forums

Autopopulate/coolkey help please
« Reply #2 on: April 08, 2007, 03:46:50 AM »