Author Topic: Custom account PW not "sticking" but reverting to default  (Read 5824 times)

Offline owlbebak

  • Jr. Member
  • **
  • Posts: 16
Custom account PW not "sticking" but reverting to default
« on: November 02, 2006, 12:20:37 AM »
Passwork maker version : 1.6.1
Firefox : 1.5.0.7 on mepis linux

I currently have one modified banking account created where the password correctly is created when accessing the web page. I have had that  old one set up for a while too with no problems.

 I now have attempted to create a new modified account at www.chase.com. Chase does not allow special characters, so I create the account for chase.com, remove the special characters from the set, create a pattern, *chase.com*. The generated password is created with the chase approved requirements, ie no special characters. I do not have any auto populate checked, I save everything, but when I go to the www.chase.com site the generated password always reverts to the defaults, showing the special characters.  If I click the account name I created (listed in the advanced options window) the generated password shows the approved password. The program just doesnt automatically generate the correct modified password by going to the site like my old bank does.

Is there a bug, or I'm I missing something in the set up?

Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
Custom account PW not "sticking" but reverting to default
« Reply #1 on: November 02, 2006, 12:33:31 PM »
Hi owlbebak,

Quote from: owlbebak
Chase does not allow special characters, so I create the account for chase.com, remove the special characters from the set, create a pattern, *chase.com*.
First, this is a very bad idea, especially for important sites like banking sites. You should always use the full URL, at least for the first part, ie:

https://www.chase.com/*

Otherwise, your pattern is subject to a phishing attack.

Quote
The generated password is created with the chase approved requirements, ie no special characters. I do not have any auto populate checked, I save everything, but when I go to the www.chase.com site the generated password always reverts to the defaults, showing the special characters.
There is only reason I can think of for this to happen (this one bit me a little while ago)...

When you created the pattern, did you put the pattern in the pattern NAME field (top box), or the pattern field? Obviously, if you put the actual pattern in the wrong place, the pattern will never match and the Defaults will be used. this drove me crazy for a week, before I realized what I had done. Tunnel vision...

Offline owlbebak

  • Jr. Member
  • **
  • Posts: 16
Custom account PW not "sticking" but reverting to default
« Reply #2 on: November 03, 2006, 02:18:56 AM »
OK I figured out what the confusion was. I have the program to visually show the generated password on the main program window, but the window that opens up to create the special bank account password , of course shows the new correct generated password that meets the requirements of the bank.  Then after closing that window  as well as the program and then reopening the program at the web page, I am seeing the non modified password that is on the first program window and I assumed that was the password that is being inserted in the bank account password field. (since I had actually never finished setting up the online bank account, I never had tried what passwordmaker was inserting in the web page field and I assumed it would be the one  on the first page of the program).


I am sure the above is confusing to follow and understand, but basically  there is no bug. If you created a modified password, that should be the one the program inserts in the password field and not the one that may be visible on the first page.


Offline owlbebak

  • Jr. Member
  • **
  • Posts: 16
Custom account PW not "sticking" but reverting to default
« Reply #3 on: January 20, 2007, 01:40:37 PM »
I have been using this program for a while now and the more I use it and learn the "in and outs" I really appreciate how great it is!!!. It is so clever and flexible.

Everyone should be using this!!! GREAT JOB!!

Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
Custom account PW not "sticking" but reverting to default
« Reply #4 on: January 20, 2007, 07:54:11 PM »
Glad to hear you stuck with it... and I couldn't agree more. I cant imagine life without it now, I rely on it that much...

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
Custom account PW not "sticking" but reverting to default
« Reply #5 on: January 22, 2007, 04:42:33 PM »
Thanks for the compliments!

PasswordMaker Forums

Custom account PW not "sticking" but reverting to default
« Reply #5 on: January 22, 2007, 04:42:33 PM »