Author Topic: FireFox 2.0 Upgrade  (Read 4519 times)

Offline jasonp220

  • Normal Members
  • *
  • Posts: 1
FireFox 2.0 Upgrade
« on: November 12, 2006, 07:40:09 PM »
This post has two purposes: 1. To raise the issue 2. Present the work around.

1.  When I upgraded from Firefox 1.5.8(?) to 2.0 yesterday, the program said that some of my extensions were not compatible with 2.0.  One of which was Password Maker.  It then asked if I would like to check for an update.  I did, but it said there was no compatible update available either.      Some panic set in because I didn't want to reset all my passwords.

2. After checking this site for awhile, I found that there was a slightly newer version of Password Maker (1.6.1) than I had (1.6).   Fortunately, Password Maker 1.6.1 is compatible.    

For some reason, Mozilla is not up to speed here, so I e-mailed Eric to let him know.  For now, it looks like going through this site is the way to go.


Offline Miquel 'Fire' Burns

  • Administrator
  • *****
  • Posts: 1157
  • Programmer
FireFox 2.0 Upgrade
« Reply #1 on: November 13, 2006, 03:08:56 AM »
That's odd...
"I'm not drunk, just sleep deprived."

Offline tanstaafl

  • God Member
  • ******
  • Posts: 1363
FireFox 2.0 Upgrade
« Reply #2 on: November 13, 2006, 02:01:07 PM »
Indeed - I got 1.6.1 through the auto-update feature myself...

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
FireFox 2.0 Upgrade
« Reply #3 on: November 30, 2006, 12:05:30 AM »
I've seen this with some of the other extensions I use... it's not PasswordMaker-specific... I think it's a Firefox problem in general.
« Last Edit: November 30, 2006, 12:05:43 AM by Eric H. Jung »

PasswordMaker Forums

FireFox 2.0 Upgrade
« Reply #3 on: November 30, 2006, 12:05:30 AM »