Author Topic: Master Password Bug  (Read 5023 times)

Offline Tyrantmizar

  • Sr. Member
  • ****
  • Posts: 307
Master Password Bug
« on: July 18, 2005, 11:02:30 PM »
Well I haven't found out how this bug works, but I found another bug in the process.

1)Make sure that the master password is NOT saved to disk (set to "Do not store Master Password")
2)enter some dummy password (like "password")
3)Check the hide master password box under General Settings
4)Switch the drop-down menu under the master password (show asterisks) box to "Save to memory and disk")
5)Switch the drop-down menu to one of the other options (thereby removing it from disk)
6)Since the hide master password box unchecks, you can never get rid of the "Show Asterisks" box (unless you edit your .rdf file)
Tyrantmizar
- <a href="http://tyrantmizar.blogsome.com/">Check out my blog</a> (shameless plug :P)
- Lord of the Feature Requests / Enhancements Forum - BWAHAHAHAHA!!!!
- Lord of the other one, the [url=http://forums.passwordmaker.o

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3353
Master Password Bug
« Reply #1 on: July 18, 2005, 11:43:20 PM »
Well, you can get rid of the Show Asterisks button in that case by using "enter" (nothing) for the master password when prompted for it.... but you're right, this is a bug. I'll fix it and have it for the next release.

Thanks,
Eric

PasswordMaker Forums

Master Password Bug
« Reply #1 on: July 18, 2005, 11:43:20 PM »