Author Topic: script errors  (Read 6620 times)

Offline philpw

  • Newbie
  • *
  • Posts: 1
script errors
« on: October 02, 2006, 04:33:31 AM »
I have been using your program since 8/16/06 without any problems. but now when I use it with the context menu item of populate with passwordmaker, I get script errors and script errors saying access denied.

I had runned it in administrator account but have recently setup and been running as user.  But I don't know if is was that point that it stopped working.  I can't run it in administrator account either anymore.

I tried the repair option but it didn't help.

I know this is IE but I have to say it had been working well at one point under IE.

The html file is dated 8/25/05

the installer file is passwordmaker-1.0-beta1.msi

I have modified the IE security settings to try and get it to work again but before I do anything else or install other versions I wanted to see what the comments are regarding this new development.

running in windows XP sp2.

Offline tanstaafl

  • Administrator
  • *****
  • Posts: 1362
script errors
« Reply #1 on: October 03, 2006, 08:43:58 PM »
Quote from: phil
I have been using your program since 8/16/06 without any problems. but now when I use it with the context menu item of populate with passwordmaker, I get script errors and script errors saying access denied.

I had runned it in administrator account but have recently setup and been running as user.  But I don't know if is was that point that it stopped working.  I can't run it in administrator account either anymore.

I tried the repair option but it didn't help.

I know this is IE but I have to say it had been working well at one point under IE.

The html file is dated 8/25/05

the installer file is passwordmaker-1.0-beta1.msi

I have modified the IE security settings to try and get it to work again but before I do anything else or install other versions I wanted to see what the comments are regarding this new development.

running in windows XP sp2.
Hi phil - sorry, but the IE edition is way, way outdated. As far as I know, there are no immediate plans for bringing it back to life - but why, oh why, would you want to use IE anyway??

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
script errors
« Reply #2 on: October 05, 2006, 09:33:58 PM »
This is likely due to updates to Windows. I'm sorry, but the IE edition isn't being maintained at the moment.

Offline pakoppany

  • Newbie
  • *
  • Posts: 5
script errors
« Reply #3 on: October 05, 2006, 11:51:55 PM »
Quote from: tanstaafl
Hi phil - sorry, but the IE edition is way, way outdated. As far as I know, there are no immediate plans for bringing it back to life - but why, oh why, would you want to use IE anyway??

Just an addendum with respect to IE version that tanstaafl  mentioned.

If your IE is really outdated ( if you are below 1.6  I wonder why)  you might consider installing IE7 Beta 3 available at the Microsoft's site. I'm running it for a couple of months and I found no problems  isung it.  
Funny, I never tried passwordmaker under IE.

Perhaps it might solve your problem.

I don't work with ADMIN and other as "myselfuser" so I don't have to switch all the time as I'm the only one using this PC.


Granted. It is not recommended the way I use ADMIN for everything, but then I'm kind of lazy  


Parafrasing   tanstaafl        "but why, oh why, would you want to use IE anyway??". He has a point here.

Hope it helps.

PasswordMaker Forums

script errors
« Reply #3 on: October 05, 2006, 11:51:55 PM »