anything

Author Topic: Auto-Populate  (Read 7521 times)

Offline offroadsooner

  • Jr. Member
  • **
  • Posts: 32
Auto-Populate
« on: March 26, 2006, 03:51:43 AM »
With the new version, Auto-Populate fills in all over the website...how do I prevent this?

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Auto-Populate
« Reply #1 on: March 26, 2006, 04:25:13 AM »
Have you tried version 1.5.1 beta2?

Offline offroadsooner

  • Jr. Member
  • **
  • Posts: 32
Auto-Populate
« Reply #2 on: March 26, 2006, 03:50:42 PM »
I did..and it still does it?!?

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Auto-Populate
« Reply #3 on: March 26, 2006, 03:57:34 PM »
You can use the auto-populate tab to specify which precise field to populate. Can you tell me:
  • The URL of the website
  • What is filled all over the website... your username?
  • Did this happen in the previous version? Have you used a previous version or are you a new user?
Thanks,
Eric

Offline offroadsooner

  • Jr. Member
  • **
  • Posts: 32
Auto-Populate
« Reply #4 on: March 26, 2006, 04:03:03 PM »
It occurs on bankofthewest.com and mygradebook.com and fills in my username.  The mygradebook site wants to fill in the information on a page that is full of email fields (information for my students).  The previous version did not do this.

I've been using it for about 1.5 months.  Thanks for the help...this program is wonderful...it has helped out so much!

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Auto-Populate
« Reply #5 on: March 26, 2006, 07:29:47 PM »
Quote
Thanks for the help...this program is wonderful...it has helped out so much!
Glad to help, and glad to hear it's useful to you.

I need to replicate the problem for there to be any chance of fixing it. So here's what I did:
  • Created a new account with When URL Contains set to "bankofthewest.com"
  • Entered a username for the account
  • Checked Automatically populate username and password fields for sites that contain this URL
  • Visited [a href=\\\"http://www.bankofthewest.com\\\" target=\\\"_blank\\\"]http://www.bankofthewest.com[/a]
  • Watched as username and password were correctly populated in just one field each. Here's a screenshot:

What am I doing wrong? Also, can you give me the full URL at mygradebook.com which exhibits the problem? I can only find this one, which appears to only have two fields.

Thanks,
Eric

Offline offroadsooner

  • Jr. Member
  • **
  • Posts: 32
Auto-Populate
« Reply #6 on: March 26, 2006, 07:55:56 PM »
I've included a screenshot of where my userID is put in all over a webpage.  The login works fine it just fills in my userID on pages that I don't need a userID entered.  Thanks.

I figured it out...my fault.  I just needed to be more specific with the "when url contains" field to include only the spcific url instead of only a part of it.  Problem (mine) solved!  Thanks for everything!  

Off topic...I really like the slight changes that you've made in the graphical interface...more easily read and used on my laptop.

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Auto-Populate
« Reply #7 on: March 26, 2006, 08:12:08 PM »
Quote
I've included a screenshot of where my userID is put in all over a webpage
Yikes, that is ugly. Glad you fixed it.

Quote
.I really like the slight changes that you've made in the graphical interface...more easily read and used on my laptop.
Excellent. I'm open to other changes as well. I really like the look-and-feel of the DownThemAll extension and will probably incorporate some of their ideas (like bolding text more often, etc.) If you have any suggestions, please let me know.

-Eric

Offline offroadsooner

  • Jr. Member
  • **
  • Posts: 32
Auto-Populate
« Reply #8 on: March 26, 2006, 08:15:12 PM »
One url that will not auto-populate the user name is http://www.mycheckfree.com.

Also, http://www.osla.org will not enter either of the fields.

Thanks for the help.

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Auto-Populate
« Reply #9 on: March 26, 2006, 08:46:26 PM »
Quote
One url that will not auto-populate the user name is http://www.mycheckfree.com.
You'll need to use the Auto-Populate tab for this site. They named the username field "ss" and that is why PasswordMaker doesn't recognize it by default. Don't worry, though, you just need to configure it once in the Auto-Populate tab:



Let me know if you need help understanding how to use this tab.

Quote
Also, http://www.osla.org will not enter either of the fields.
It works just fine for me, no Auto-Populate tab needed. Are you sure you checked the "Auto-populate" checkbox and are using the right URL for "When URL Contains"?

Offline offroadsooner

  • Jr. Member
  • **
  • Posts: 32
Auto-Populate
« Reply #10 on: March 26, 2006, 08:54:40 PM »
Thanks so very, very, very much!!

Got both to work...I forgot to put the username for the olsa.org site and I put in the required information on the mycheckfree site.  I leave you be now.

I cannot thank you enough for all that you've helped with and that you're involved with such a great program (especially for those of us who have 20+ places that require passwords).  This sure beats our old method of a printed page with all the information on it.

Thanks again!!

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Auto-Populate
« Reply #11 on: March 27, 2006, 12:15:20 AM »
You're very welcome, Brad. I hope you choose to frequent these forums more often.

-Eric

Offline morguns

  • Administrator
  • *****
  • Posts: 145
Auto-Populate
« Reply #12 on: March 27, 2006, 01:17:20 AM »
Quote
Yikes, that is ugly. Glad you fixed it.
that's an understatement if ever there was!! holy repeated fields batman, that's a whole lotta gmail addresses :)

PasswordMaker Forums

Auto-Populate
« Reply #12 on: March 27, 2006, 01:17:20 AM »