Author Topic: Auto-populate bug in 1.4b2?  (Read 2939 times)

Offline tanstaafl

  • Administrator
  • *****
  • Posts: 1361
Auto-populate bug in 1.4b2?
« on: December 27, 2005, 02:01:47 PM »
Is this just me? Auto-populate of username/password is not working at all, for any accounts, this morning.

I *thought* it was working on Friday, but I was a bit under the weather, and can't really remember. All I know is, it isn't working now.

I'm gonna go downgrade to 1.3.3 and see if it starts working again.

Offline tanstaafl

  • Administrator
  • *****
  • Posts: 1361
Auto-populate bug in 1.4b2?
« Reply #1 on: December 27, 2005, 02:46:38 PM »
Ok, auto-pop works fine after downgrading to 1.3.3...

Can anyone else confirm this bug? Or should I start looking for a conflict with another extension? The only one that has been upgraded lately (I'm fairly certain) is TabMixPlus, as I'm using the 0.3beta (have been for a while though, and as I said, PM 1.3.3 works fine).

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Auto-populate bug in 1.4b2?
« Reply #2 on: December 27, 2005, 02:46:48 PM »
Hm, please keep me informed. The auto-populate code changed for 1.4 beta2 to support frames. Need to know if I broke existing behavior...

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Auto-populate bug in 1.4b2?
« Reply #3 on: December 28, 2005, 01:28:51 AM »
OK. It's fixed now in 1.4 beta3.

(sha-1: 958D2985E6764F81A1DCA1A554AE61708F6F6A36)
(md5: A80DD9036A1B38EEE3C15EC129D84B28)

Thanks,
Eric
« Last Edit: December 28, 2005, 01:28:57 AM by Eric H. Jung »

Offline tanstaafl

  • Administrator
  • *****
  • Posts: 1361
Auto-populate bug in 1.4b2?
« Reply #4 on: December 28, 2005, 09:18:57 PM »
Confirmed fixed... thanks! :)

PasswordMaker Forums

Auto-populate bug in 1.4b2?
« Reply #4 on: December 28, 2005, 09:18:57 PM »

 

anything