Author Topic: Cannot download v1.3.1 . . .  (Read 5497 times)

Offline LkOnKbd

  • Sr. Member
  • ****
  • Posts: 417
  • "I am a deeply religious nonbeliever..."
Cannot download v1.3.1 . . .
« on: November 03, 2005, 02:06:02 AM »
"Eric,"

I cannot update to the latest version nor the one between the ver I have and the latest.  Even clicking on the MenuBar/Tools/Extensions FF tells me there are no updates.  Have also gone in to MenuBar/Tools/Options/Advanced/ Updates for the extensions that gives the same info, No Updates available.

ToughGuy
TIA, CU L8R,  >> LkOnKbd << "Lone Wanderer"
Dell OptiPlex 960 64bit 4G-RAM O/S Win7 PRO SP1; Firefox64 v49.x/w, PM v1.7.x + Other

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Cannot download v1.3.1 . . .
« Reply #1 on: November 03, 2005, 02:13:37 AM »
Just right-click here, select "Save Link As" to save to your PC, then drag-and-drop the file onto Firefox.
« Last Edit: November 03, 2005, 02:14:12 AM by Eric H. Jung »

Offline LkOnKbd

  • Sr. Member
  • ****
  • Posts: 417
  • "I am a deeply religious nonbeliever..."
Cannot download v1.3.1 . . .
« Reply #2 on: November 03, 2005, 03:33:38 AM »
"Eric,"

Thank you, for some reason my DownLoad Manager has completely STOPPED I have even checked the selections for opening the DM and closing when done, unchecked closed browser restarted browser rechecked those selections, NOTHING.  Did an uninstall of FF v1.0.7 and reinstalled and still NOTHING works for my DM.  This started back about v0.8.3 or maybe v0.9.0. Not sure at this time.

Again Thank you,
TIA, CU L8R,  >> LkOnKbd << "Lone Wanderer"
Dell OptiPlex 960 64bit 4G-RAM O/S Win7 PRO SP1; Firefox64 v49.x/w, PM v1.7.x + Other

Offline LkOnKbd

  • Sr. Member
  • ****
  • Posts: 417
  • "I am a deeply religious nonbeliever..."
Cannot download v1.3.1 . . .
« Reply #3 on: November 03, 2005, 03:46:00 AM »
"Eric,"

Actually did not have to drag and drop, the Extension control window came up and did the download and installed.  I also noted I have v1.3.1 already, thought I had  v1.2.1.  Should it not advise you if you have the most current version?

TG,
TIA, CU L8R,  >> LkOnKbd << "Lone Wanderer"
Dell OptiPlex 960 64bit 4G-RAM O/S Win7 PRO SP1; Firefox64 v49.x/w, PM v1.7.x + Other

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Cannot download v1.3.1 . . .
« Reply #4 on: November 03, 2005, 03:18:49 PM »
Quote
Should it not advise you if you have the most current version?
No, Firefox doesn't tell you that...

Offline LkOnKbd

  • Sr. Member
  • ****
  • Posts: 417
  • "I am a deeply religious nonbeliever..."
Cannot download v1.3.1 . . .
« Reply #5 on: November 03, 2005, 03:24:47 PM »
"Eric,"

Thank you, just was wondering.
TIA, CU L8R,  >> LkOnKbd << "Lone Wanderer"
Dell OptiPlex 960 64bit 4G-RAM O/S Win7 PRO SP1; Firefox64 v49.x/w, PM v1.7.x + Other

seth

  • Guest
Cannot download v1.3.1 . . .
« Reply #6 on: November 13, 2005, 03:37:56 PM »
I was able to download extension using right-click method. But then by either trying to open or drag it onto firefox nothing happend.
I am on OS x with 1.5 RC 2.

I think much of this would go better if this extension were put on the firefox extensions website. Then firefox WOULD automatically inform if the extension was out of date.

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Cannot download v1.3.1 . . .
« Reply #7 on: November 13, 2005, 04:05:51 PM »
Hi Seth,

Quote
I was able to download extension using right-click method. But then by either trying to open or drag it onto firefox nothing happend.
I am on OS x with 1.5 RC 2.
That's odd. Have you gotten around it yet?

Quote
I think much of this would go better if this extension were put on the firefox extensions website. Then firefox WOULD automatically inform if the extension was out of date.
It's been there for quite some time. Click here. Unfortunately, it doesn't always have the latest version.
« Last Edit: November 13, 2005, 04:06:11 PM by Eric H. Jung »

Offline seth

  • Newbie
  • *
  • Posts: 6
Cannot download v1.3.1 . . .
« Reply #8 on: November 13, 2005, 04:10:08 PM »
It is working better on mozilla extension site but I can't get until 1.5 compatible version is posted. Once that gets latest version then I can download.

You're right that it has been there. I was having some problem with update mechanism before. I forgot.
« Last Edit: November 13, 2005, 04:11:00 PM by seth »

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Cannot download v1.3.1 . . .
« Reply #9 on: November 17, 2005, 06:45:59 PM »
Someone else just emailed me complaining about this problem. I tried it myself and cannot download the XPI by clicking on the link at http://passwordmaker.org/installation.html (have to do right click, save).

I believe it is probably related to the recent mod_write rules discussed here.

miquel, do you have any input about this?

Offline Miquel 'Fire' Burns

  • Administrator
  • *****
  • Posts: 1141
  • Programmer
    • http://www.miquelfire.com/
Cannot download v1.3.1 . . .
« Reply #10 on: November 18, 2005, 02:20:58 AM »
Hmm, after adding passwordmaker.org to my allowed sites list for installations of extensions (I always right click and download myself actually), seems I can install 1.3.2, maybe because I already have it installed?

Seems every downloads VIA SSL at least though.

seth, do you have 1.3.2 (without the compatible flag for 1.5 set) installed? Try removing it and reinstalling from this site.
"I'm not drunk, just sleep deprived."

Offline seth

  • Newbie
  • *
  • Posts: 6
Cannot download v1.3.1 . . .
« Reply #11 on: November 18, 2005, 02:34:04 AM »
I uninstalled.
When I tried reinstalling it got further. It downloaded then gave an unable to to download message in popup.
Firefox could not install the file at:
https://passwordmaker.org/downloads/passwdmaker-1.3.2.xpi
because: download error

Offline Miquel 'Fire' Burns

  • Administrator
  • *****
  • Posts: 1141
  • Programmer
    • http://www.miquelfire.com/
Cannot download v1.3.1 . . .
« Reply #12 on: November 18, 2005, 02:56:56 AM »
Right click and save it. Then drag it to Firefox.
"I'm not drunk, just sleep deprived."

Offline seth

  • Newbie
  • *
  • Posts: 6
Cannot download v1.3.1 . . .
« Reply #13 on: November 18, 2005, 12:51:50 PM »
This is now working for me using right-click method. Thank you.

Offline Eric H. Jung

  • grimholtz
  • Administrator
  • *****
  • Posts: 3348
    • http://passwordmaker.org/
Cannot download v1.3.1 . . .
« Reply #14 on: November 18, 2005, 01:54:18 PM »
This continues to be a problem for people--I'm still getting emails about it. When I use a new Firefox profile, I also have the problem...

PasswordMaker Forums

Cannot download v1.3.1 . . .
« Reply #14 on: November 18, 2005, 01:54:18 PM »